Problème de tri par genre : 404

Suggestions pour le site? Demandes de news? Partenariats? Remerciements / coups de gueule :p ? Ou Problèmes plus généraux? C'est ici !

Modérateur: Modérateurs

Règles du forum
En cas de problème technique pour visualiser votre épisode, veuillez lire ce topic

Problème de tri par genre : 404

Messagepar Bris-de-verre » 19 Mai 2014, 23:28

Bonjour,

Excusez moi par avance si le problème a déjà été signalé, mais, malgré une recherche sur le forum par mots clef, je n'ai trouvé aucun post en parlant.

Alors voilà : Depuis un moment et sur plusieurs ordinateurs (2 sous Windows 8 ), le tri par genre, par date ou par studio dans les animes ou les dramas me renvois sur une page du style "page introuvable, erreur 404". Ayant l'habitude (comme nombre d'utilisateur je pense) de découvrir des animes par genre ou studio, cela m'handicape un peu.

Or je viens d'en découvrir la cause : Je ne saurais trop comment l'expliquer alors je vais le montrer par un exemple...

Je vais sur la liste des animes et passe en liste totale (~), je suis envoyé à l'adresse :
http://anime-ultime.net/series-0-1/anime/0---#principal
Je cherche ensuite avec un genre au hasard : ecchi (oui, bon, hein... bon)
Et là je tombe sur ma page d'erreur à l'adresse suivante :
http://anime-ultime.net/series-0-1/anim ... e/0-647---
Je viens de tester et la véritable page doit se nommer :
http://anime-ultime.net/series-0-1/anime/0-647---

Et là, miracle, je retrouve la page ecchi
Je ne m'était jamais rendu compte que la source du problème venait du simple ajout de "series-0-1/anime/" dans l'adresse...

Cela ne viens-t-il que de mon(/mes) ordis ? est-ce réparable ?

J'espère avoir été d'une quelconque aide,
En espérant pouvoir rendre service aux utilisateurs actuels comme futurs,

Bris-de-verre
Avatar de l’utilisateur
Bris-de-verre
Habitué(e)
 
Message(s) : 100
Enregistré le: 08 Mai 2014, 01:22

Re: Problème de tri par genre : 404

Messagepar mangakam » 19 Mai 2014, 23:51

Bizarre je viens de tester et ça marche pas de message d'erreur

en passant par ce lien : http://www.anime-ultime.net/series-0-1/ ... #principal
Avatar de l’utilisateur
mangakam
Ecchi master
 
Message(s) : 6080
Enregistré le: 30 Mars 2011, 21:04
Localisation : Charente Maritime

Re: Problème de tri par genre : 404

Messagepar Jöül » 19 Mai 2014, 23:53

Au départ, tu utilises http://anime-ultime.net/ ou http://anime-ultime.net/index-0-1 ?
Car ça marche chez moi.
Image
Sidonia no Kishi 2 ██████████ (8/12)
Image
¤ | ¤ | ¤
Image
Spoiler: Voir
Image Image Image

「Hazero, Real!」 「Hajikero, Synapse!」 「Banishment... This World!」 :: Le téléchargement tue l'artiste. S'il vous plaît, téléchargez Christophe Maé ! :: Flat is justice !
©2010-2014 Jöül
Avatar de l’utilisateur
Jöül
Modérateur
 
Message(s) : 5441
Enregistré le: 24 Jan 2012, 21:36
Localisation : pwd

Re: Problème de tri par genre : 404

Messagepar Bris-de-verre » 19 Mai 2014, 23:58

Alors ça c'est étrange, en partant de http://anime-ultime.net/ je tombe sur "page introuvable" sans adresse.
Mais en partant de http://anime-ultime.net/index-0-1, je tombe sur "lien brisé" avec encore une fausse adresse :
http://anime-ultime.net/series-0-1/seri ... me/-647---
avec "series-0-1/" en trop
Vous avez tout les deux Windows 8 ?
Avatar de l’utilisateur
Bris-de-verre
Habitué(e)
 
Message(s) : 100
Enregistré le: 08 Mai 2014, 01:22

Re: Problème de tri par genre : 404

Messagepar Jöül » 20 Mai 2014, 00:04

Même en passant par http://anime-ultime.net/ j'ai pas ce problème, donc en fait ça vient pas de là.

Je suis pas sous Windaube, mais l'OS ne devrait pas avoir d'incidence la dessus. À la limite, ça serait plus un problème de navigateur.
Tu aurais pas, par hasard, des extensions / modules qui pourrait altérer le chargement de la page (comme un bloqueur de pub ou un bloqueur de javascript) ?
Image
Sidonia no Kishi 2 ██████████ (8/12)
Image
¤ | ¤ | ¤
Image
Spoiler: Voir
Image Image Image

「Hazero, Real!」 「Hajikero, Synapse!」 「Banishment... This World!」 :: Le téléchargement tue l'artiste. S'il vous plaît, téléchargez Christophe Maé ! :: Flat is justice !
©2010-2014 Jöül
Avatar de l’utilisateur
Jöül
Modérateur
 
Message(s) : 5441
Enregistré le: 24 Jan 2012, 21:36
Localisation : pwd

Re: Problème de tri par genre : 404

Messagepar Bris-de-verre » 20 Mai 2014, 00:09

Effectivement, j'utilise Addblock SAUF que je le met off pour anime-ultime.

Après, j'utilise Internet Explorer donc effectivement, ça peut être un problème d'exploreur... Mais un problème quand même...

EDIT : Je n'ai aucun autre module d'aucune sorte.
Avatar de l’utilisateur
Bris-de-verre
Habitué(e)
 
Message(s) : 100
Enregistré le: 08 Mai 2014, 01:22

Re: Problème de tri par genre : 404

Messagepar omatt » 20 Mai 2014, 00:11

Bris-de-verre a écrit:Après, j'utilise Internet Explorer

Image
Image
C'est bien, c'est beau, c'est Natsume !
Avatar de l’utilisateur
omatt
Célébrité
 
Message(s) : 1201
Enregistré le: 08 Mai 2012, 23:40
Localisation : Marseille

Re: Problème de tri par genre : 404

Messagepar Jöül » 20 Mai 2014, 00:19

Bris-de-verre a écrit:Après, j'utilise Internet Explorer

Tout s'explique...

Outre le troll, quelle version ? Tu as essayé avec un autre navigateur ?
Image
Sidonia no Kishi 2 ██████████ (8/12)
Image
¤ | ¤ | ¤
Image
Spoiler: Voir
Image Image Image

「Hazero, Real!」 「Hajikero, Synapse!」 「Banishment... This World!」 :: Le téléchargement tue l'artiste. S'il vous plaît, téléchargez Christophe Maé ! :: Flat is justice !
©2010-2014 Jöül
Avatar de l’utilisateur
Jöül
Modérateur
 
Message(s) : 5441
Enregistré le: 24 Jan 2012, 21:36
Localisation : pwd

Re: Problème de tri par genre : 404

Messagepar Bris-de-verre » 20 Mai 2014, 00:24

Oui bon ok J'utilise IE ^^

J'utilise la version 10 et je n'est jamais tenté avec d'autre navigateur. Je vais peut-être en changer.
Après c'est pas tant pour moi que pour bon nombre de visiteur qui doivent se payer le même problème et ça doit en dégouter plus d'un... C'est malheureux pour un site nonobstant si bien construit de se faire saper à la base.
Avatar de l’utilisateur
Bris-de-verre
Habitué(e)
 
Message(s) : 100
Enregistré le: 08 Mai 2014, 01:22

Re: Problème de tri par genre : 404

Messagepar Jöül » 20 Mai 2014, 00:34

Je sais pas si énormément de personne ont ce problème, sinon on aurait eu plus de retour.
Image
Sidonia no Kishi 2 ██████████ (8/12)
Image
¤ | ¤ | ¤
Image
Spoiler: Voir
Image Image Image

「Hazero, Real!」 「Hajikero, Synapse!」 「Banishment... This World!」 :: Le téléchargement tue l'artiste. S'il vous plaît, téléchargez Christophe Maé ! :: Flat is justice !
©2010-2014 Jöül
Avatar de l’utilisateur
Jöül
Modérateur
 
Message(s) : 5441
Enregistré le: 24 Jan 2012, 21:36
Localisation : pwd

Re: Problème de tri par genre : 404

Messagepar omatt » 20 Mai 2014, 00:36

Mais c'est le seul site où ça ne fonctionne pas ? C'est bizarre... Normalement avec IE ça bug de partout, pas que sur AU :3

Je blague, mais test vite fait avec un autre navigateur (chrome, mozilla, ect), juste pour voir si ça vient de là, après à toi de voir si tu veut garder IE ^^
Image
C'est bien, c'est beau, c'est Natsume !
Avatar de l’utilisateur
omatt
Célébrité
 
Message(s) : 1201
Enregistré le: 08 Mai 2012, 23:40
Localisation : Marseille

Re: Problème de tri par genre : 404

Messagepar Bris-de-verre » 20 Mai 2014, 00:42

Personnellement, IE fonctionne partout sur tout les sites (la version 10 est peut-être mieux qu'avant) je suis en train d'installer chrome, on va bien voire...

Après, si ce bug n'est que le résultat de l'ajout de quelques caractères dans l'adresse, il doit y avoir moyen d'écrire un script qui détecte IE et qui retire cette chaîne de trop... Mais je ne fait que supposer, je n'ai jamais codé de page internet. Et puis je suis peut-être un peu trop pointilleux ^^'

EDIT (01:48) : Je viens de faire un test avec chrome, ça a planté 3 fois (dont "cyber", "horreur" et "P.A.Works"... fout-toi de ma g*eule chrome !) mais c'est tout.
Là ça marche impeccable, je vous remercie de votre aide et de votre efficacité :)

IE serait donc la source du problème, c'est pas top pour le site mais bon, si on a cerné le problème...
Avatar de l’utilisateur
Bris-de-verre
Habitué(e)
 
Message(s) : 100
Enregistré le: 08 Mai 2014, 01:22

Re: Problème de tri par genre : 404

Messagepar Cookie » 20 Mai 2014, 11:05

Je ne savais même pas que les gens utilisaient encore IE.... Après, Ryoku lance aussi une grosse maintenance des serveurs. Pour peu que tu sois tombé à ce moment-là, l'erreur s'explique assez facilement, outre le navigateur.
"Hyperactive du cerveau et correctrice maladive"
Blog de la Webradio
Trait du Nihon
Avatar de l’utilisateur
Cookie
Animatrice Webradio
 
Message(s) : 1027
Enregistré le: 23 Août 2012, 13:47

Re: Problème de tri par genre : 404

Messagepar ryoku » 20 Mai 2014, 11:22

Je viens de modifier le code javascript, pourrais-tu à nouveau essayer sous IE.
Image
Avatar de l’utilisateur
ryoku
Divinité Ultime
 
Message(s) : 1690
Enregistré le: 13 Déc 2005, 22:51

Re: Problème de tri par genre : 404

Messagepar Bris-de-verre » 20 Mai 2014, 18:02

Je tiens a dire un grand bravo à Ryoku : Les liens sous IE fonctionnent parfaitement désormais (et sur mes deux ordis).
En quelques heures, le problème a été réglé et tout les visiteurs sous ce navigateur ne seront plus déçus à la première recherche.

Merci donc et bravo pour l'efficacité.

Et je vais pouvoir continuer d'utiliser Internet Explorer ! :niark:
Avatar de l’utilisateur
Bris-de-verre
Habitué(e)
 
Message(s) : 100
Enregistré le: 08 Mai 2014, 01:22


Retour vers Écrire à l'équipe

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités